problem scanning one system, all other work fine

Main Page Forums problem scanning one system, all other work fine

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  Anonymous 13 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1427

    Anonymous

    Dear guys,

    I have a problem with scanning one system in Network Inventory Advisor.

    This system can be pinged and the scan goes until the message “Fetch infos for computer system” ( I hope this is the correct translation of “Sammle Info zum Computersystem”). But at this point it does not do anything. I waited for over one hour but nothing happens.

    All other systems work fine. Sometimes it needs some seconds at the message mentioned above. But after it the scan goes forward.

    I do not have any idea anymore. Unfortunatelly I cannot scan the whole network because it does not finish this system. The scan of the whole network scans all system but stops also at the message above.

    Please help me with this problem.

    Best regards
    Corry81

    #2224

    admin
    Keymaster

    Hi there,

    While I’m waiting for more details from our test lab, can you let me know if the same happens if you try to scan this node using a different method (agentless or agent-based)? Can you try to run a local scan of this troublesome node (by either using a standalone agent utility or by installing Network Inventory Advisor on this system and running a localhost scan)?

    #2225

    admin
    Keymaster

    Also: which OS does this node run?

    #2226

    Anonymous

    Dear Jeff,

    thanks for your answer. The node a Windows XP system.

    What do you mean with scan agentless or agent-based? Nothing is installed on the node.
    At the moment this is not possible.

    #2222

    admin
    Keymaster

    Which Settings are configured for scanning in Network Inventory Advisor -> Settings -> Connection -> Scan using…

    ?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.