How to comlete remove NIA because of problem with showing scan results

Main Page Forums How to comlete remove NIA because of problem with showing scan results

This topic contains 5 replies, has 3 voices, and was last updated by  Anonymous 12 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1491

    Anonymous

    Hi.
    I have problem with showing scan results. Scan of any PC complets fine with 100% but when I try to look something in results – it’s shows nothing. Writes “no data on this item…” even on “My PC”.
    I think there is a some problems in installed NIA. Because everything working on nearest PCs.
    So, ho can I fix problem with showing results or just fully remove NIA from PC even with regestration info? Maybe full reinstallation of application can solve this problem.

    What I already tryed to do:
    1) Uninstall application from ‘start’ menu
    2) Removed everything what consist ‘clearapps’ from Registry and folders on hdd
    3) Reinstalled NIA in different folder.
    4) Reboot server

    System OS – Win2008R2 sp1
    NIA ver. – 3.95 (last from web site)

    #2632

    Anonymous

    Have you tried exporting the audit agent and doing a manual scan and then re-importing the agent?

    #2633

    Anonymous

    NIA normally gather information. But it can’t show it in usual way.
    I found some workaround for my problem:
    1) Launch NIA
    2) Click on any previously discovered PC.
    3) Wait until in categories appears signs “no data on this item…”
    4) In right upper corner switch NIAs language to any other
    5) Wait 3-5 min.
    6) Appears window “demo version reminder” even if I already registered this instance. Press “continue trial”
    7) Click on any previously discovered PC and you can see all previously discovered information!
    For some functions you need to reenter registration code.

    #2385

    admin
    Keymaster

    Hi guys, me and the whole team find this workaround a bit weird, and we do believe that the problem was in the license code that you were using. We would be glad to investigate the case again if you run into it in the future.

    #2281

    Anonymous

    Hmm. Maybe it really was because of “problem license code”. Problem solved on third code that I’d received from your support team.
    But everything works normally on winXP with first license code…
    So, anyway thanks for attention.

    #2282

    admin
    Keymaster

    Thank you, too

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.