Getting Started – Scanning Mac computers

Main Page Forums Getting Started – Scanning Mac computers

Tagged: , ,

This topic contains 4 replies, has 3 voices, and was last updated by  Anonymous 13 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1407

    Anonymous

    Hello,

    I just downloaded the Network Inventory Advisor software and have started to build the list of devices on our network. But I’m finding I can’t get the Macs to show up. Here’s a summary of what I’ve done so far:

    On the Mac to be scanned:
    – Set up an Admin account
    – Enabled fast user switching (System Prefs > Accounts > Login Options)
    – Firewall is set up to allow all incoming connections (System Prefs > Security > Firewall)
    – Enabled Remote Login for all users (System Prefs > Sharing) … but no other services are enabled

    On the NIA side I’ve tried to scan by IP address (result: connecting to SSH server) and by computer name. System Prefs > Sharing lists the Computer Name as Mac Mini and says “Computers on your local network can access your computer at: Mac-Mini.local” I’ve tried these three names for the scan:
    – Mac Mini (result: No such host is known.)
    – Mac-Mini (result: No such host is known.)
    – Mac-Mini.local (result: Error connecting to SSH server)

    No luck yet. What’s next?

    #1970

    Anonymous

    FWIW, as a method of continuing to troubleshoot, I totally disabled the firewall on one of the Macs in question. (This particular Mac appeared as a result of the wizard scan, so it was found on the first pass of being detected.)

    #1972

    admin
    Keymaster

    Hi there, Kim asked me to post here to confirm that the issue is being worked on via email, we will post the update when it’s resolved.

    #2380

    Anonymous

    I’d like to know this as well. I have the Mac option turned on in my options but none of our Macs get scanned. It will try to scan them but it just times out.

    #2273

    admin
    Keymaster

    Do you have remote login and SSH enabled in these Macs? It’s the first troubleshooting issue we need checked before going on.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.